abylonsoft: Willkommen

Welcome / Homepage

New Version available?
Please check before you start, if a new or better version of this software is available for download. Visit sometimes our Homage www.abylonsoft.com and read the news!

Welcome
Thank you, that you have decided for our security product, the abylon CRYPTDRIVE from abylonsoft - Dr. Thomas Klabunde GbR.

With abylon CRYPTDRIVE from abylonsoft you can create and use virtual drives, where your data automatically and encrypt stored (Blowfish with key length of 448 Bit).

>> Description abylon CRYPTDRIVE

>> Fist steps (Technique)

>> All Dialogs

System requirements:

  • Processor: Pentium or comparable
  • Working memory: 64 MByte RAM
  • Free disc space: circa 12 MByte
  • Operating system: Windows NT, 2000, 2003 or XP
  • Optionally a Smartcard reader or Token

Further software packages of abylonsoft:

With abylon LOGON offer abylonsoft a simple and flexible possibility of the Logon at your computer (for Windows NT, 2000 and XP).

You can destroy file content (wipe) and remove your hole Internet Cache, History and Cookies (only Internet Explorer) with abylon SHREDDER from abylonsoft.

The function details, module overview and a FAQ Page for common problems you find in the internet on our homepage under www.abylonsoft.com. If you have a big problem with our software, please send an email to us. We will help you, as fast as possible.

Thank you for your confidence and we wish you safe working in the future! Your abylonsoft - team!

Feedback and Questions: Contact
Disclaimer | Address | Licensing agreement

(c) 2001-2006 abylonsoft - created 17.09.2002 your Webmaster!

Last Update / Stand 31.03.2006


abylonsoft: abylon INTERNETCLEANER

Description abylon SUPPORT / ORDER
For contact (Feedback) and registration (Order a license key or an Offer) offers abylonsoft this dialogue, with which you can create an email or text-document (RTF-format).

  • Contact
  • Registration / Offer
  • Software valuation

Contact

1. Info

Additional Information

2. Page

Change between the pages 'Contact', 'Registration / Offer' and 'Software valuation'

3. Contact

For feedback we need your 'First Name', 'Last Name' and 'Email'. The information of your complete address is only necessary for the processing of an order or offer.
NOTE: Your data are keep in confidence by abylonsoft!

4. Selection

You can select here, if you send us a feedback (for example question, stimulation, criticism), an order or an offer.

Order (Registration: Online or by support / order dialog)

  • Invoice (Only German companies): With direct registration (order) we send you the ordered license keys to activate our software. Transfer the registration fee to our account after receipt the invoice.

  • Online registration (Companies and Private): Alternatively we offer you a simple registration about our partner ShareIt, which accept the registration fee by credit card (Visa, Eurocard / Mastercard, American Express, Diners Club, Switch), Cheque, Transfers or Cash. (http://www.abylonsoft.com/registration.htm).

Offer:
Alternatively we can provide you first an offer for the specified number of licenses (Current prices you always find on our Homepage).

Help to Activation: see Registration dialog

5. | Question / Suggestion / Criticism | Text box to input of your question, suggestion or criticism.
6. | Newsletter | In the case of activation we send you in irregular distances (maximum 3 times a year) emails with news around abylonsoft and our software.
7. | Send a Letter or Fax | A text document (RTF-Format) with your information is generated and opened directly (for example with MS Word). You only need to print out this document, sign it and send it to us by post or fax.
8. | Send as Email | An email is generated and transmitted to your email program. You still send it to us by email only.

Registration / Offer

1. | Page | Change between the pages 'Contact', 'Registration / Offer' and 'Software valuation'
2. | Numbers of licences | Declare in this field how many licenses of our software you need. NOTE Please read our license agreements and AGB's or contact us directly.
3. | Software-CD | Selection, if you want also a Software CD beside the license keys. NOTE Beside to the costs for the CD incurred dispatch charges!
4. | Links | Go to the corresponding pages on our homepage.

Software valuation

1. | Page | Change between the pages 'Contact', 'Registration / Offer' and 'Software valuation'
2. | Programmbewertung | The answer of these questions is not urgent but helps us to develop our software still better. Feel free and write a short comment in the field 'Question / Suggestion / Criticism'.
3. | Allgemeine Umfrage | The answer of these questions is not urgent but helps us to develop our software still better. Feel free and write a short comment in the field 'Question / Suggestion / Criticism'.


abylonsoft: Registration

Registration / Homepage
General:
The download and installation of the here available software / SDK you do on your own risk. abylonsoft - Dr. Thomas Klabunde GbR gives no guarantee or liability for possible damages, in case of installation and / or using of our software / SDK. If you download, install or buy our software, you accept this conditions and our license agreement.

Registration for pupils, students, public authorities and institutions:
For pupils, students, public authorities and institutions offer abylonsoft a reduced license price. Please contact us about the support and order dialog, we create you a corresponding offer.
>> Support and order dialog

Registration for abylon CRYPTDRIVE:
Registration options (Online or per Support dialog / Email):

  • Invoice (Only companies in Germany): With direct registration (order) we send you the ordered license keys to activate our software. Transfer the registration fee to our account after receipt the invoice.

  • Online registration (Companies and Private): Alternatively we offer to you a registration over ShareIt. You can pay the registration fee by credit card (Visa, Eurocard / Mastercard, American Express, Diners Club, Switch), Cheque, Transfers or Cash. (http://www.abylonsoft.com/registration.htm).

Offer:
Alternatively we can provide you first an offer for the indicated number of licenses (current prices you always find on our Homepage).

Help to Activation: see Registration dialog

Registration Dialog for Activation:
This dialog appears after some operations in order to remind you that our software are not free (Shareware). For this reason, please register our program after 30 days or remove it from your computer.
>> For registration (order a license key) see at top

If you got the product key from us or ShareIt, please open the registration dialog, click the button 'Register' and write exactly your registration name (Field 1) and product key (Field 2) in the edit fields. Finish the registration with 'Register now'.

We thank you for your trust in our products and we wish you safe working in the future! Your abylonsoft - team!


abylonsoft: About abylonsoft

About abylonsoft / Homepage
About:

abylonsoft - Dr. Thomas Klabunde GbR develops and sells innovative security solutions for private and business usage. Since the introduction of the free encryption software WinCrypt, the name abylonsoft has symbolized reliability and quality. The software is based upon industrially recognized standards (for example PKCS (RSA) for asymmetrical coding and signing data). abylonsoft attaches great importance to highest level performance, stability and user-friendliness. This saves lengthy and complex co-worker training courses on the customer side, and offers reliable protection with an affordable price.

Contact:

abylonsoft - Dr. Thomas Klabunde GbR
Amselweg 18
D-55442 Stromberg
Germany

Email: mail@abylonsoft.de
Tel: + 49 - (0)6724 - 60 2759 - 0

Author:

Dr. Thomas Klabunde
Pascal Kreschmann
Dipl. Ing. Uwe Velten

Thanks to:
Dipl. Ing. Daniel Kurz (Test)
Dr. Lorenzo Mauricio Mejias Llanos (Translation)
Bernd Schlösser (Consultation)

Copyright / Warranty:

apm, abylonsoft, abylon protection manager (apm), abylon Reader, abylon Basic, abylon Enterprise, apm - Logon, abylon LOGON, apm - Partition Drive, abylon CRYPTDRIVE, apm - Data Drive, abylon SHAREDDRIVE, apm - Schredder, apm - Wipe, apm - Wipefile, abylon SHREDDER, apm - Tresor, apm - Safe, abylon KEYSAFE, apm - Outlook AddIn, apm - SME Email, abylon CRYPTMAIL, apm - Zertifikatsmanager, abylon CERTMANAGER, apm - LDAP, abylon LDAP, apm - Small PKI, abylon SMALL PKI, apm - ZIP Manager, abylon CRYPTZIP, apm - Admin, abylon ADMIN, abylon EINFÜGEN, abylon PASTE, abylon SYMM CRYPT, abylon HYBRID CRYPT, abylon SUCHEN, abylon FIND, abylon CLIENT SECURITY and all modules
Copyright © 2001-2006 abylonsoft - Dr. Thomas Klabunde GbR, Amselweg 18, D-55442 Stromberg, Germany.
All rights reserved.

Other trademarks:.

  • Inc. Microsoft is a registered trademark and Windows and the Microsoft logo are trademarks of Microsoft Corporation
  • IBM and PC are trademarks of International Business Machines Corporation
  • iMac is a registered trademark of Apple Computer Inc
  • WinCrypt is a registered trademark (German) of ITecon
  • Other names and products are maybe trademarks of other unknown Inc.


abylonsoft: Willkommen

First steps (Technique) / Homepage
First steps (Technique)

>> Access on a LDAP server

>> Create your own certificate

>> Creating and using of the abylon CRYPTDRIVE

>> Installation

>> Install your own certificate

>> Settings


abylonsoft: abylon KEYEXCHANGE

Public key exchange
The basis of the encrypting of data for third parties is the public key (PKCS#7 certificate) of this person. If you want to encrypt files for this person, at first you must to get his public key. The software from abylonsoft offer for this purpose the following methods. With the public key you can create a signed and encrypted file (SME-file).

A. Public Keys (certificates) from official LDAP - Servers

B. Use of Small PKI

Public Keys (certificate) from official LDAP - Servers
Companies and certificate authorities (CAs) offers a so called public key infrastructure (e. g. LDAP). You can search and get public keys on this public LDAP Servers with the module abylon LDAP.

1. During the creating a signed and encrypted file (SME) opens the abylon CERTMANAGER. Here you can select the public key or open the dialog for searching on a LDAP-Server.

2. In the LDAP Dialog you must input some technical data from your LDAP Server, like URL, Port and Search base. Alternatively you can use one of our sample LDAP Server (e. g. TC Trustcenter or D-Trust).

3. Input the search value (e.g. the Name or Email address) to find the public certificate on the LDAP Server and press the button 'Search'.

INFO: Wildcards (Stars *) are possible, but some LDAP Server stop with an error, if they found more than 20 or less certificates. In this case limit your search criteria.

4. The search result of your query is list in the box 1. If you want to import one or more certificates from the LDAP Server to your local machine, select these and press the button 'Accept'.

5. Now you find the selected entries in the certificate database 'LDAP (online certificates)'. This certificates you can use to pack a digital envelope (SME). LDAP certificates need an internet connection. If you want to access offline, copy the certificates from the LDAP-Store to your local Store, like 'My (Own Certificates)'.

INFO: If you encrypt files with the public key from an other person (certificate), just the receiver can decrypt the files. You need the private key to decrypt the files.
Use of Small PKI
The accessibility to the net-intern Public Key infrastructure (Small PKI) of abylonsoft allow the central access to all needed certificates (Public keys). Especially in small and middle networks (up to 50 computers) the administrative expenditure is reduced and furthermore no high-cost LDAP-server are needed.

ON THE SERVER

1. Open in the setting-dialog the page KeyManagment -> PKI.

2. For activation select point 1 'Activate Small PKI' and enter the name of the server (here WXP-TOM) in field 3.

3. Copy the needed databases into list 7 'Selected databases' (here 'My'), which are available for all users.

4. open your CERTMANAGER and copy all needed certificates (employees) in the Small PKI database.
(Quick instruction for copy a certificate: 1. Select a certificate 2. Choose the point 'Copy' in the menu of the right mouse button 3. Change into the Small PKI database 4. In the displayed field select the point 'Paste')

ON THE CLIENT

1. Execute also 1st - 3rd from the server on all clients!

2. Now all certificates are available on the client and can be use in all modules!


abylonsoft: Erstellung und Installation eines Zertifikates

Why I need an own certificate?
The asymmetrical encryption (HYBRID-System) is based on the use of X.509 certificates with a public and private key pair (PKCS). The public key is stored in your PKCS#7-certificate (CRT file) and your private key is stored together with your public key in your PKCS#12-certifiicate (PFX file). The asymmetric module (HYBRID-System) of the abylonsoft software need your public key to encrypted or verify and your private key to decrypt or sign your data.

Create your own certificate
NOTE: The certificates, which are created by abylon SELFCERT are just self signed and for private usage only. These certificates are not authentic, i.e. they are not confirmed by a public certification authority (CA). For an authentic certificate please contact a public authority (CA), for example TC Trustcenter or D-Trust.

1. You can create your self signed certificate (PKCS#12) with few clicks over the module abylon SELFCERT. To start this module, click the following symbol in the MANAGER.

2. Before you can create your certificate, you must accept our legal instructions.

3. Please input your name, email address, key length and valid time in the dialog abylon SELFCERT.

4. You can protect the certificate against unauthorized installing through a password. This password is not the password, that you use to decrypt and sign. This is define at the end of the certificate installation.

5. The created certificate is stored as a PFX-file. Save this file for unauthorized access make a backup copy at floppy disc.
NOTE: In case of reinstallation of your computer, a hard system crash an inadvertent deletion of the certificate your data can be decrypt only with the original certificate. The creating of a certificate with the same specifications does not help, because the corresponding keys are generated by intern random numbers.

6. Now you can install / import your new certificate directly into your local certificate database. For this purpose find an introduction under Install your own certificate.

Install your own certificate

1. For installation of a certificate click on the file with the extension PFX or P12.

INFO If you have created a self signed certificate with abylon SELFCERT and you click the button 'Yes', the installation routine starts automatically.

2. On 2nd page of the installation assistant the certificate is indicate again.

3. On 3rd page of the installation assistant you must enter your password, with which the certificate is protected. If you want to export your certificate later and to protected it with a password, activate the two checkboxes under the password field.

4. On the 4th page you must select your certificate database, in which the certificates should stored. Please select the radio button 'Place all certificates into the following store' and here the certificate database (depending on operating system) 'Own Certificates (MY)' or My (Private Certificates).

5. On the last page of the installation assistant all relevant data are indicate again. You close the installation assistant with 'Complete'.

6. At the end still the security level must be defined with 'Set Security Level...'.

7. Here you should select the level 'High'. In this case you can define your own password, which you must enter for each decrypt- and sign- operation.

8. Now you have to enter the password and click the button 'Finish'.

9. To finish the installation of your certificate click 'OK'. Now you find your certificate in the abylon CERTMANAGER in the data base 'My'. Here you can also activate the certificate for all encrypting and signing operations.


abylonsoft: abylon CRYPTDRIVE Technik

Creating and using of the abylon CRYPTDRIVE (virtual Drive)
NOTE: You can use the abylon CRYPTDRIVE just on the operating systems Windows NT, 2000 or XP. The abylon CRYPTDRIVE is not working under other operating systems like Windows 9x and ME.

1. Open setting dialog
Open the page CryptDrive in the setting dialog.

2. Encryption Settings
Select the wanted Encryption Algorithm (Default Encryption ALG) und point 11. The access right are managed in case of the SYMM-System (recommended for private customers) by passwords (or EC MoneyCard / Health Insurance Card) and in case of the HYBRID-System (for companies) by X.509-certificates.

3. Add
Click on the button 6 'Add'.

4. Drive Settings
In the dialog you can define the name, the size in MByte, a drive letter, the path to the image file (storage location) and the partials (parts). The storage location can also be on a network server (input the UNC-path). The image file and also the data transfer over the network is in any case encrypted . On the server is no special software necessary. With 'Add' the dialog will close and the new drive will be add to the list.

INFO: In the 30 days test phase of this software only one drive can be created and the maximum size of the drive is limited to 100 MByte. In the licensed version can create up to 10 drives with a nearly unlimited size (64 GB tested).

5. Drive list
Now your new virtual drive is listed in the list box 4. In case of drives on HYBRID basis, the lower list box 15 show you all entitled certificates. In case of drives on SYMM basis, the list 15 is hide.

INFO: In case of certificate based drives (HYBRID-System) any public (PKCS#7 / LDAP) or private (PKCS#12) certificate can be add. The owner of the certificate has access to the corresponding virtual drive.

6. Open
Mount the selected abylon CRYPTDRIVE with the button 'Open' 3 and shown in the File explorer like a normal drive.

INFO: During the first opening of the virtual drive it must be formatted. This can take some time (several minutes) in use.

7a. Input the Password (SYMM-System)
In case of the password based abylon CRYPTDRIVE (SYMM-System) input your password double or insert your 'EC MoneyCard' or 'Health Insurance Card'.

7b. Input the Password (HYBRID-System)
In case of the certificate based abylon CRYPTDRIVE (HYBRID-System) insert your certificate smartcard or USB-token an enter the corresponding password. If a software certificate with high security is use the input of the password it also necessary.

NOTE The text box for the password input can be different!

8. Work
The program open the new virtual drive with the File Explorer. A brand new drive is absolute empty and now you can copy your secret files to it or install any programs. If you defined a NTFS Partition, you can also give the normal access rights. You can shared this drive with other users in the network - what ever you want.

9. Close
For the closing of the virtual drive you have to click on the button 'Close' (unmount) in the abylon CRYPTDRIVE Dialog. You can also create shortcuts on your desktop to open and close the virtual drive. If your drive closed, nobody (include yourself) have access to it.

INFO: If you shutdown your computer, all open virtual drives will be closed automatically.

TIP: It is very easy to create shortcuts to open (mount) and close (unmount) your virtual drives. Select in the dialog abylon CRYPTDRIVE one virtual drive, click the right mouse button and select the entry 'Create desktop shortcut'. Now you will find two shortcuts on your desktop with the name of the drive. The green one is to open the drive and the red one to close it.


abylonsoft: abylon INSTALLATION

Installation
 NOTE: Before the installation should you deactivate and remove all old releases of this Software. For this purpose you go in the start menu and choose the point 'remove'. Alternatively the program can be removed over the entry 'Software' in the 'System control'.

1. All software products of abylonsoft are delivered with an installation program. This leads you through the installation step by step and make all important settings on your system. Close all other programs and start the installation through double-click.

2. Choose the programming language (Deutsch, English or Spain (Beta))!

3. At first in the setup you must accept our license agreement. On the next pages you can choose the storing directory and the name in the start menu. On the last page you can start our software directly.

4. At fist it is important, that you test all crypt options with unimportant data (test files).
After the test phase of 30 days you must pay the license fee or deinstall our software!

5. Now you are still asked if you would like to create shortcut's on the desktop and want to open ZIP files with abylon CRYPTZIP (not available).

6. The software o abylonsoft can be practiced in two variations:

  • Private User (password based): The SYMM-System is used as default. There the encryption and access rights done by the input of a password or the input of a EC MoneyCard with chip or Health Insurance Card. As symmetrical encryption algorithms offered the Blowfish- (448 bit) or AES-Algorithm (256 bit) and it is especially suitable for private use or small companies.
  • Companies (X.509 certificate based): The HYBRID-System is used as default. There the encryption and access rights based on PKCS-System of RSA with the aid of X.509 certificates. This is suitable for greater enterprises with larger administration. Provided that the intern symmetrical encryption procedure is not set through the operating system, Blowfish (448 bits) and AES (256 bits) are offered.

NOTE Select only the Company modus (HYBRID-System), if you have a good knowledge of the asymmetric encryption technique and you are a owner of a X.509-certificate. A subsequent change is possible at any time.

7. In order to take over all modifications on your system and to activate all plugins, the computer must be restarted.

Remove the software from your computer:
To remove the program from your computer, open in the start menu the program group 'abylonsoft' and click on remove. Alternatively it is also possible to remove the program under System Control Panel -> Software -> button 'changing/removing'.

Deactivate:
Unlike the Deinstallation also you can deactivate the program without removing. You simply open the page 'administration' in the setting dialog and press the button 'activate / deactivate'. Above the same counter you can activate the program again.

See also
Install your own certificate
 abylon SETTINGS Registration


abylonsoft: Einstellmöglichkleiten (Übersicht)

The software from abylonsoft make the most properties automatically and optimized for the users. Experienced users can change the settings on the following property pages:
CryptDrive
Keymanagment
Keymanagment - HYBRID-System
Keymanagment - SYMM-System
Keymanagment - PKI
Administration
Common
CT32 - DLL

NOTE According to program version individual pages are invisible!


abylonsoft: Willkommen

All Dialogs / Homepage
All Dialogs

>> abylon CERTCHECK

>> abylon CERTMANAGER

>> abylon CHECK CERTIFICATES (revocation list)

>> abylon CRYPTDRIVE optionen

>> abylon LDAP

>> abylon REGISTRATION / OFFER

>> abylon SELFCERT

>> abylon SUPPORT

>> abylon SETTINGS


abylonsoft: abylon CERTCHECK (revocation list)

Only abylon ENTERPRISE Im Funktionsumfang dieser Version, abylon KEYSAFE Im Funktionsumfang dieser Version, abylon CRYPTDRIVE Im Funktionsumfang dieser Version und abylon SHAREDDRIVE Im Funktionsumfang dieser Version
Description abylon CERTCHECK
 The HYBRID-System regulate all accesses and authorizations with X.509-certificates. These authorizations can be change over the abylon CERTMANAGER at any time. From security reasons a check is executed during the first opening of the corresponding element. This dialog show the modification, if the list of the entitled certificates should have changed. Here you have the possibility to delete this unauthorized certificate again (maybe from a hacker). Furthermore the dialog examines all registered certificates for correct installation. If a certificate should have been deleted in the meantime, then this is indicated here and you must remove it explicitly from the list of the entitled certificates.

Overview abylon CERTCHECK

1. | Info | Display of general information.
2. | CERTMANAGER | Open the abylon CERTMANAGER.
3. | Remove | Remove a not entitled or not available certificate.
4. | Info | Show detailed information of the selected certificate.
5. | Entitled Certificates | Display a list of certificates that for example are entitled to an abylon KEYSAFE or an abylon CRYPTDRIVE access. NOTE Check the list exactly and delete inadmissible certificates.
6. | Forward | Confirm the modifications of the access permission with 'Forward'.


abylonsoft: abylon CERTMANAGER

Description abylon CERTMANAGER
The abylon CERTMANAGER is the central module of many abylonsoft products. In this dialog you can manage all certificates for the encryption and signing operation, whereby the following functions and operations are supported...

Functional range:

  • Displays of the Windows certificate data bases with the contained certificates
  • Import of your own PKCS#12-certificate

  • Create a fully operative, selfsigned PKCS#12 test certificate

  • Deletion of not needed certificates

  • Showing of certificate information (Double-click)

  • Use File PKI1) or Small PKI1)

  • Send the certificate (only public key) as CRT-file

  • Search certificates in LDAP directories1) and make it locally available

  • Arrange the certificates for the abylon KEYSAFE1), abylon CRYPTDRIVE1) and abylon SHAREDDRIVE1)

  • Define backup certificates1)

  • Select public keys for SME files1)

  • Copy, cut or move certificates (by Drag&Drop or above the right mouse button)

  • Revocation list check

  • Selecting / Activating of the basis certificate for singing and / or encrypting

1) According to used software individual modules or functions are not supported! Further information see detailed product description or our product arrangement in Internet.

Übersicht abylon CERTMANAGER

1. | Status information | Display status information of the in the list 23 selected certificate.
2. | Import | Import of certificate files (PKCS#12) with file extensions PFX or P12.
3. | Create | Open a dialog, to create your own selfsigned certificate (X.509 / V3) for private use.
4. | Delete | Remove the selected certificate from list and also from windows certificate database. NOTE Don't remove important certificates! If you have no backup, you couldn't decrypt or verify files, that are create by this certificate.
5. | Info | Show the certificate information of selected certificate.
6. | Send | Send the public key (CRT file) of selected certificate as an Email-Attachment. NOTE The recipient can encrypt data with this certificate for you and verify your digital signature. With this certificate a decryption of your encrypted data is NOT possible.
7. | Add LDAP 1) | Open the search dialog for public keys in LDAP-directories. NOTE An Internet connection is necessary!
8. | About | Open an information dialog with your registration data.
9. | Encryption and Decryption certificate | Selection-button and display of the 'Own certificate' for encryption and decryption operations (only HYBRID-Sytem). In case of internal coding operations (for example in the File Explorer) the data are encrypted with the displayed certificate. Only you are possible to decrypt the data with your Private Key. NOTE Make a backup from your certificate (PFX-file) on an external medium, so that you can decrypt your data again in case of problems or a computer reinstallation.
10. | Signature certificate | Selection-button and display of the 'Own certificate' to digital sign data. NOTE: This can be the same like the encryption certificate.
11. | Private key(s) (PKCS#12 CERTIFICATE(S)) | List of all certificate-databases on your system All installed certificates with private key (PKCS#12) are shown in field 23. INFO You find your certificates normally in the database My (Private certificates).
12. | Public key(s) (PKCS#7 CERTIFICATE(S)) | List of all certificate-databases on your system All installed certificates with public key (PKCS#7) are shown in field 23. Here you also find your LDAP-Certificate(s) under the entry LDAP (Onlinecertificate(s)) 1) INFO Usually your certificates stand in the database 'My (Private certificates)'. If you create a digital envelope file (SME: Secure Message Envelope), you can select here the certificate from the recipient. In the ENTERPRISE-Version it is possible to select several certificates.
13. | abylon Small PKI | Connection to internal Public Key Infrastructure (PKI) of abylonsoft. NOTE The certificates are store in the registry. The network computer can be select in the setting dialog on the side Keymanagment->PKI. For the Small PKI is a network connection necessary.
14. | abylon File PKI | Connection to file based Public Key Infrastructure (PKI) of abylonsoft. NOTE The certificates are store in a STO-File on a local or network computer. This file can be select in the setting dialog on the side Keymanagment->PKI.
15. | abylon SHAREDDRIVE 1) | List of all HYBRID-System abylon SHAREDDRIVE(S) (Local and FTP) and the entitled certificates. Each certificates owner has full access to encrypted data and can read, write or delete files.
16. | abylon CRYPTDRIVE 1) | List of all HYBRID-System abylon CRYPTDRIVE(S) on your system and the entitled certificates. Each certificates owner has full access to encrypted data and can read, write or delete files.
17. | abylon BACKUP 1) | List of all backup certificates which additionally used by encryption (see Info). For example companies can define here the public key of an administrator certificate with which the data can be encrypted in case of an emergency. INFO Backup certificates are not use for abylon CRYPTDRIVE, abylon SHAREDDRIVE or abylon KEYSAFE. If you want to allow the access to this data, you must added these certificates individually to the list of entitled certificates.
18. | abylon KEYSAFE 1) | List of all certificates, that are entitled to open the HYBRID-System abylon KEYSAFE.
19. | Show Online Certificates (LDAP) 1) | In the case of activation all added LDAP-Certificate(s) are shown. For this purpose an Internet connection is necessary. For offline availably you can copy the LDAP-Certificate(s) to each other offline certificate database like MY.
20. | Show all database | In the case of activation all Windows certificate databases are shown. This option can be faded-out unimportant certificate databases for a better survey .
21. | Check certificate(s) in revocation list 1) | In case of activation the shown certificates are checked, if these are on the revocation list (locked). This process requires an Internet connection and can take time in use.
22. | Close / Select | With this button you close the dialog or select a certificate for the following operation (e.g. Create Digital Envelope SME).
23. | Certificate List | Show all installed certificate(s), which are stored in the corresponding data base.

1) According to used software individual modules or functions are not supported! Further information see detailed product description or our product arrangement in Internet.

See also
>> Help to Create an Own Certificate
>> Help to Install your Own Certificate
>> Help to change Public Keys or Public Certificate(s)
>> Using the Small PKI


abylonsoft: abylon SIGNATURINFORMATION

Description abylon CHECK CERTIFICATES (revocation list)
This dialog show the result of a certificate check, for example in the abylon CERTMANAGER. For the revocation list status is an online connection necessary.

Overview abylon CERTCHECK

1. | Info | Display of general information.
2. | Certificate check (revocation list) | 1. Line: Certificate owner 2. Line: Memory option 3. Line: Validity 4. Line: Check certificate on the revocation list NOTE: Internet connection necessarily 5. Line: Additional key information 6. Line: Certificate for signature operation usable? 7. Line: Certificate for encryption operation usable?


abylonsoft: abylon SELFCERT

Description abylon SELFCERT
 This Tool create selfsigned test certificates (X.509 v3) for private use. For example this certificates can be used in many abylonsoft software for encryption or signing.

Functional range:
  • Generation of selfsigned X.509 v3 test certificates
  • Automatic installation after the certificate generation
  • Fields: Owner, Emailadress, Country, City, Organization and Department
  • Key size from 512 to 4096 Bits
  • Runtime up to 9999 days (~27 years)

Overview abylon SELFCERT

1. | Certifiace owner | Input your name.
2. | Emailadresse | Input your email address.
3. | State/Province | Input your home state/province.
4. | City | Input your home city.
5. | Organisation | Input your organization, office or company.
6. | Department | Input your division or department.
7. | Country | Input your home country.
8. | Serialnumber | Random generated serial number which can be chosen also freely.
9. | RSA Key | Length of the generated key in bit (512, 1024, 2048, 3072, 4096). NOTE From the key length depend the secure of your data (1024 bits key length are at present standard and 2048 bits correspond to military coding).
10. | Time (Days) | Validity length of the created certificate in days.
11. | Alias | Also knows as...
12. | Create | With this button you start the generation of selfsigned test certificates (X.509 v3). These certificates are only for private use.

See also
>> Help to Creating your own certificate
>> Help to installing your own certificate


abylonsoft: abylon LDAP

Only abylon ENTERPRISE Im Funktionsumfang dieser Version, abylon KEYSAFE Im Funktionsumfang dieser Version, abylon CRYPTDRIVE Im Funktionsumfang dieser Version, abylon SHAREDDRIVE and abylon CRYPTMAIL Im Funktionsumfang dieser Version
Description abylon LDAP
In this dialog you can connect to different LDAP-server or CA's and search (online) for public keys (PKCS#7). For this purpose an Internet connection is necessary.

Functional range:

  • Connect to LDAP directory server
  • Free search and search for name or email address possible
  • Anonymous or connection with authentication
  • Revocation list checking

Overview abylon LDAP

1. | LDAP-certificate(s) | This list show you the result of your query and list all public certificates, that are found on the LDAP-Server. You can select one or more entries to save in your local LDAP - Database.
2. | LDAP-Server | Address (URL) from your LDAP-Server. Some example German LDAP-Servers are added.
3. | Port | Port number from your LDAP-Server. The most LDAP-Servers working with Port 389. For more details, ask your LDAP-Provider.
4. | Search base | Every LDAP-server requires a specific syntax for the search. Each Server has different entries, therefore contact your LDAP-Provider for this technical information.
5. | Search options | You can be chose, if you search for names or email address. A free search is also possible, but you must know the correct search syntax (for example CN=Name).
6. | Search value | Enter the search string in this field. For example any Name like Thomas*. Wildcards are allowed.
7. | Use authentification | Check this, if you should have to identify yourself for the search query with a password.
8. | Check certificate(s) in revocation list | In case of activation all certificates are checked on the revocation list.
9. | Clear history | Replace all LDAP server by the default values.
10. | Search | By clicking the request onto the LDAP server starts. The search operation can take some minutes.
11. | Accept | Add all selected certificates from the list 1 in your local LDAP Data base.
12. | Status info | Display a short information about the selected certificate.

See also
>> Access to a LDAP-Server


abylonsoft: abylon CRYPTDRIVE Optionen

Only abylon ENTERPRISE Im Funktionsumfang dieser Version and abylon CRYPTDRIVE Im Funktionsumfang dieser Version
Description abylon CRYPTDRIVE (virtual drive)
On the computer stored files can arrive on various way into the wrong hands. Only the encryption of the data can prevent this. The abylon CRYPTDRIVE offers a simple procedure to create encrypted drives, the so-called container. By the using of the encryption algorithm Blowfish (448 bits) or AES (256 bits) the files and programs are secure for unauthorized access. The access over the File Explorer is only possible, if the encrypted drive is mounted. The encryption and decryption of files works automatically and in the background. As secret to open the CRYPTDRIVE you can enter a password over the keyboard or alternatively you use a Smartcard, CD or a USB-Stick. In the company environment also the access authorizations can be administered over certificates. Numerous certificate Smartcards or USB-Token are supported.

Functional range:

  • Encryption with Blowfish- (448 Bit) or AES-Algorithm (256 Bit)
  • Perfect integration as drive in the File Explorer
  • Supported secrets (Keys) for access authorizations:
    • SYMM-System
      • Password over the keyboard
      • Chipcards (e.g. EC MoneyCard' (with chip) or 'Health Insurance Cards')
      • NEW External storage media (e.g. USB-Stick)
      • NEW CDs/DVDs
      • NEW Combination of password and token
    • HYBRID-System
      • X.509 software Certificates
      • Certificates on Smartcard or USB-Token
  • Size nearly unlimited (until 128 GB tested and approved)
  • The encrypted image files can be divided in up to 100 partitials (NEW Supporting of partitials larger than 4 GB)
  • Possible to administrate hot keys
  • The encrypted Image-Files can be stored on a local or network computer (Client or Server)
  • On the server no software is necessary
  • Over the network the transfer of the data is always encrypted

Overview abylon CRYPTDRIVE options

1. | Name | Here you can declare the name for the virtual drive, which is indicated in the File Explorer.
2. | Driveletter | Define the Letter, that is indicate in the File Explorer.
3. | Size (MB) | Input field for the size of the drive in MB (tested up to 32 GB). NOTE: The size can be specified only while creating a drive and before the registration it is restricted to 100 MB.
4. | Partials | Number of the parts in which the image-file is split-up on the hard disk. NOTE: This is necessary because the maximum size of a file is restricted up to 2 and/or 4 GB. Beside this a splitting of the image-file performance the backup!
5. | ... | This button open a dialog to select a new directory for your image file.
6. | Image File | Here you can define your own directory and filename for your image file.
7. | Add | Save the new values and close this dialog.

See also
Create and Use abylon CRYPTDRIVE


abylonsoft: abylon pm - KeyGenerator

Only abylon ENTERPRISE Im Funktionsumfang dieser Version and abylon KEYSAFE Im Funktionsumfang dieser Version
Description abylon KEYGENERATOR
You can call the abylon KEYGENERATOR over the abylon KEYSAFE, to generate secure passwords for your system. The password will be generated during the mouse move. After the password-creating it will be copy into the corresponding field of the abylon KEYSAFE. Additionally you can specify boundary conditions for the generation of the password, for example you can exclude special characters.

Functional range:

  • Creation of random password due to the mouse movement
  • Selection of character types
  • Display of the password security

Overview abylon KEYGENERATOR

1. | Number of characters | Here you can specify the length of your password in characters.
2. | Type of characters | Here you can specify the characters, that should be used in your password.
3. | Security | This gauge show you the password quality in order of your parameters.
4. | Gauge | The gauge show you, how long you have to move the mouse to generate your password.
5. | Image | To generate your password, you have to move your mouse in this field until it is finished (see gauge).
6. | Create Password | Click this button, to generate your password and move your mouse in Field 5 until the gauge 4 has 100%.


abylonsoft: abylon EINSTELLUNGEN (Administration)

Options-page for administration mode. Here can be activate the administration mode, define the administration server and activated the log-files. Beside this the software can be activate or deactivate and in the case of a net installation the local modules can be synchronize.
NOTE For the administration mode you need administration rights!
NOTE According to program version individual properties can be missing or varying!

1. Activate / Deactivate Administration mode

Activate or deactivate the administration mode. In the case of activation, normal user can not change any critical settings.
NOTE In the case of activated administration mode some attitudes are stored in the registry under HKLM (See user rights!)

2. Refresh

Update the settings.

3. | Administration server | Input field for the computer name, on which the administrator-privileged attributes are stored.
4. Synchronize local modules Load the settings from the specified computers!
NOTE If this software is installed on the server some modules must be available on the client (for example service's).
5. | Activate or Deactivate modules | According to the status, all modules are activate or deactivate. This is the same like a Installation or Deinstallation without a removing of files.
6. Install modules on USB-Stick / Install modules on client / Delete modules from client Install modules on USB-Stick
Provides an executable version of the program with your settings on the USB-Stick. All modules and functions, which do not need administrative rights or a service, can be started directly from the USB-Stick.

Install modules on client
Installs the version of your USB-Stick on the Client and transfers all your settings. This needs administrative rights and a new registration key!

Delete modules from client
Removes the complete software with all files and attitudes from the Client!

NOTE These button show the functions context sensitive!

7. Logs Activate the Log for the selected modules.
NOTE Only the modules of the corresponding version are shown!
8. | Open | Open the folder with the stored log-files.
9. | Open System | Open the folder with the stored system log-files in the case of net installation.

See also
>> Help to abylon CERTMANAGER


abylonsoft: abylon EINSTELLUNGEN (Allgemein)

Common setting-page for design, language and note dialogs. On this side also the setting can be import and export.
NOTE According to program version individual properties can be missing or varying!

1. Default

Reset all settings on default.

2. | Refresh | Update the settings.
3. Show dialogue in XP-Design Selection of the indicated design.

At this time following designs are offered:

  • Classical Design

  • XP-Design
4. | Message boxes | List of all program messages, which can be deactivate by the button 'Show dialog again'!
5. Language

Selection of the indicated language.

At this time following languages are offered:

  • English
  • Deutsch
  • Spain (Beta)
6. Wipe - level With the slide control can be define the wipe level of original and temporary files. This is for example necessary for the functionality abylon CRYPT or abylon PASTE. Following wipe-levels can be choose:
  • Level 0
    Removing of the links (Correspond to the normal deletion in the File Explorer)
  • Level 1
    Overwrite the data 1 times (Binary Zeros)
  • Level 2
    Overwrite the data 3 times (DOD - Standard = 1. Random Numbers + 2. Binary F + 3. Binary Zeros)
  • Level 3
    Overwrite the data 7 times (DOD II - Standard = 3x Binary Zeros + 3x Binary F + 1x Random Numbers)
  • Level 4
    Overwrite the data 13 times (3x Random Numbers + DOD - II + 2x Random Numbers + 1x Binary Zeros)
  • Level 5
    Overwrite the data 35 times (Peter Gutman Methode - Description see document)

NOTE A high wipe level are safer but needs more time.
NOTE This slide control is disable in version abylon SHREDDER. In this software the module abylon PASTE use the wipe level for files.
>> see Wipe Files
7. Export Export all important settings into a XML-file.
NOTE The X.509 certificates in the windows certificate data base can not stored in the XML-file.
8. Import Import of XML-setting files to restore the used setting.
NOTE The X.509 software certificates must be installed separately.
TIP The XML-file can also stored in the CTRL-directory of the program folder. The software import these settings automatically.


abylonsoft: abylon EINSTELLUNGEN (CryptDrive)

Setting-page for the abylon CRYPTDRIVE, the container based encrypted drive.
NOTE According to program version individual properties can be missing or varying!

1. Activate / Deactivate Data Drive

Activates or deactivates the abylon CRYPTDRIVE.

2. | Refresh | Update the settings.
3. | Open / Close | Open or close the selected drive.
4. | Current Connections Profiles | List of connections to all abylon CRYPTDRIVE on the computer, with size, drive letter and initial folder.
5. Create desktop shortcut With this menu point can be create icons (Shortcuts) for opening and closing of abylon CRYPTDRIVES on the desktop.

TIP these icons can be copied also into the start menu. So the encrypted drive open automatically after starting the operating system.
6. Add

Click this button, to create a new virtual encrypted drive.
>> Help to add a drive

7. Import

Click this button, to import an existing image file from your hard disk or server.

8. Edit Click this button, to change some parameters of your virtual drive.
>> Help to add a drive
9. | Remove | Click this button, to remove just the entry in the list or delete the complete abylon CRPTDRIVE.
10. Change password / Change Default Encryption ALG Change the "Secret" of the selected CRYPTDRIVE
Password, chip card, USB-Stick or certificates can be used as a secret (Key Management). The new Key Management are defined in the settings before!

Possible Changing's:

  • Change password: Defining new password or chip card.
  • SYMM >> HYBRID: Change from the password based to the certificate based Key Management.
  • HYBRID >> SYMM: Change from the the certificate based to password based Key Management.

Overview settings:

Default Encyption ALG / Key Management |  | New "Secret" (Key Management)
 |  | SYMM-System / Password based | SYMM-System / Chip card- or USB memory medium based | HYBRID-System
Previous "Secret" (Key Management) | SYMM-System / Password based | Change Password | Change Password | SYMM >> HYBRID
 | SYMM-System / Chip card- or USB memory medium based | Change Password | Change Password | SYMM >> HYBRID
 | HYBRID-System | HYBRID >> SYMM | HYBRID >> SYMM | Changing in the CERTMANAGER possible

Procedure to change the "secret" (Key Management):

  1. Select the new settings, like encryption system (Default Encryption ALG) and in the case of the SYMM-System optional the Key Management (Password or chip card based)
  2. Select the CRYPTDRIVE in the list
  3. Press the button 'Change password', 'SYMM >> HYBRID' or 'HYBRID >> SYMM'
    (The button will show according the settings; see table)
  4. Input the previous "Secret" (Password, PIN, chip card or USB-Stick)
  5. Input the new "Secret" (Password, PIN, chip card or USB-Stick)

NOTE In the case of the certificate based HYBRID-System the entitled certificate are defined in the CERTMANAGER!

11. Encryption ALG

Selected encryption system and the used encryption algorithm.

At this time possible settings for the abylon CRYPTDRIVE:

  • SYMM-AES
    Password based symmetrical encryption with the AES-algorithm (256 bit key length)

  • SYMM-Blowfish
    Password based symmetrical encryption with the Blowfish-algorithm (448 bit key length)

  • HYBRID-AES
    Certificate based asymmetrical key administration according to the PKCS-procedure of RSA and internal data encryption with the AES-algorithm (256 bit key length)

  • HYBRID-Blowfish
    Certificate based asymmetrical key administration according to the PKCS-procedure of RSA and internal data encryption with the Blowfish-algorithm (448 bit key length)

NOTE In the KEY MANAGEMENT you can define the using of passwords, bank- or health insurance in case of the SYMM-System

12. | Remove | Click this button, to remove an entitled certificate (PKCS#7 or PKCS#12) in the access list of the selected virtual drive. Your own certificate couldn't be removed.
13. Add Click this button, to add an entitled certificate (PKCS#7 or PKCS#12) in the access list of the selected virtual drive. You can select any other certificate in the abylon CERTMANAGER.
>> Help to abylon CERTMANAGER
14. | Info | Click this button, to get information about the selected certificate.
15. | Certificate list | This list view show all entitled certificates (PKCS#7 or PKCS12) for the selected virtual drive.

See also
>> Help to create an abylon CRYPTDRIVE


abylonsoft: abylon EINSTELLUNGEN (CT32 - DLL)

Setting-page for searching and defining the smartcard-READER-interface (CT32 - DLL) for memory chip cards.
NOTE According to program version individual properties can be missing or varying!

1. | Search | Search on your computer for a CT32 - DLL (Smartcard-READER-Interface). NOTE This process can need some minutes.
2. | Refresh | Update the settings.
3. | Curent CT32 - DLL | Display the installed CT32 - DLL. NOTE With the button '...' can be selected an individual CT32 - DLL.
4. | Reset | Remove the link to displayed CT32 - DLL.
5. | Portadress (pn) | Indicate the port address of the card reader. With 'Automatic' the program search the card reader at all ports. If you know the correct port, you can insert the correct port address for speed up.


abylonsoft: abylon EINSTELLUNGEN (Schlüsselverwaltung)

Overview- and info-page for the Keymanagment with HBYRID- and SYMM-System declarations.
NOTE According to program version individual properties can be missing or varying!

1. HYBRID-System / SYMM-System

Change the default settings for all modules between the HYBRID- and SYMM-System.

2. Refresh Update the settings.
3. Private User (password-based) SYMM-System - Settings recommended for private persons and small companies:

The symmetric encryption (SYMM-System) base on a secret, for example a password or in case of this software also a chip card (for example a Moneycard). For the encryption of the data you need the secret (Password or chip card). As symmetrical encryption the software use the Blowfish- or AES-algorithm.

>> Further SYMM-System settings

4. Companies (X.509 certificate-based) HYBRID-System - Settings recommended for companies:

The asymmetric encryption is based on X.509 certificates with corresponded key pairs. The data is encrypted with the public key and can only encrypted with the private key. The encryption with the public key is not possible. Through the high complex encryption algorithm the asymmetric encryption is often combined with a symmetric encryption algorithm (here Blowfish or AES). This is referred as HYBRID-System.

With certificates data can be digital signed also.

A SOFTWARE CERTIFICATE OR A CERTIFICATE CHIP CARD (TOKEN) PRESUPPOSE THIS OPTION!

>> Further HYBRID-Systems settings

5. On Removed Card or SHIFT + ESC Behavior of the computer when pulling Card/USB-Stick or if the key combination SHIFT + ESC is pressed.

Possible actions:

  • No Action
    No action is implemented!
  • Only deactivate USB-Stick
    Deactivate all USB-Sticks, in order to remove this from the computer!
  • Only close open objects
    Closes all CRYPT objects (e.g. all opened CRYPTDRIVES), in order to prevent the access!
  • Only lock computer
    Lock the computer !
  • Deactivate USB-Stick and close open objects
    Deactivate all USB-Sticks and close all open CRYPT-Objects!
  • Deactivate USB-Stick, close open objects and lock computer
    Deactivate all USB-Sticks, close all open CRYPT-Objects and lock the computer in one step!
  • Reset File Explorer
    Restart the File Explorer!

See also
>> Help to abylon CERTMANAGER


abylonsoft: abylon EINSTELLUNGEN (Schlüsselverwaltung - HYBRID-System)

Setting-page for KeyManagment of the asymmetric encryption (HYBRID-System). Here can be define and test the encryption- and signature-algorithm, as well as open the certificate manager.
NOTE According to program version individual properties can be missing or varying!

1. | Certificatemanager | Open the abylon CERTMANAGER, the admin tool for all certificates and authorizations.
2. | Refresh | Update the settings.
3. | Certificatemanager as Systemuser | Open the abylon CERTMANAGER as Systemuser. NOTE In this context installed certificates make problems in the abylon LOGON module.
4. | Encryption (RSA-OIDs) | Selecting of the encryption algorithms. NOTE The selected encryption algorithms must be supported from the CSP (Crypto Service Provider) and certificate. TIP For additional information please read the PKCS-manual (http://www.rsa.com)
5. | Signature (RSA-OIDs) | Selecting of the signature algorithms. NOTE The selected signature algorithms must be supported from the CSP (Crypto Service Provider) and certificate. TIP For additional information please read the PKCS-manual (http://www.rsa.com)
6. | Test Cryptsystem with your CSP | The CSP (Crypto Service Provider) enabled the access to the certificate on the token. Not every CSP support all encryption and signature algorithm. With the button you can test the settings (point 4 and 5).

See also
>> Help to abylon CERTMANAGER


abylonsoft: abylon EINSTELLUNGEN (Schlüsselverwaltung - PKI)

Setting-page for the SmallPKI and file based certificate database (FilePKI). These are shown as separate points in the abylon CERTMANAGER and allow the exchange of public keys in in networks. For example with this modules it is possible to use the public keys of for co-workers for encryption. Also the multi-user access on an abylon SHAREDDRIVE (HYBRID-System) assume the availability of each authorizes customer public key.
NOTE According to program version individual properties can be missing or varying!

1. | Activate / Deactivate Small PKI | Activate or deactivate the Small PKI (registry-based) and the file File PKI (file-based) certificate database in the abylon CERTMANAGER.
2. | Refresh | Update the settings.
3. | Small PKI Server | Input field for the server, where the certificates are stored in the registry under HKLM.
4. | Available databases | Show all available certificates database on the server (point 3).
5. | Add | Adds the selected database from the left to the right list. NOTE Normally the database 'MY' is enough.
6. | Remove | Remove the selected database from the right list.
7. | Selected databases | This database are shown in the abylon CERTMANAGER under Small PKI.
8. | Filebased Certificate Database | In order to be independent of the Windows certificate database we support a file based certificate database. This file can be store on a server for a net connection. NOTE At this time only Public Keys can be stored in this database. The Private Keys must be available local, for example on an external token.

Description and Use:

Small PKI

The accessibility to the network Public Key infrastructure (Small PKI) of abylonsoft allow a central access to all needed certificates (Public keys). Especially in small and middle networks (up to 50 computers) the administrative expenditure is reduced and furthermore no high-cost LDAP-server are needed.

If this module is active, the abylon CERTMANAGER show the Small PKI as new point. About this every user have an easy access to all certificates (also over the net). For this purpose the certificates are stored on the server (point 3) in the registry under HKLM. (Note the authorizations in the Registry!)
File based certificate databbase (File PKI)

Also the File PKI allow the central access to public keys. Compared to the Small PKI the certificates are stored in a file (Extension STO). This file can be store on a local or net computer.

If this module is active, the abylon CERTMANAGER show the File PKI as new point. About this every user have an easy access to all public keys. The memory location is indicated under point 8.

TIP For example the file based database can managed centrally by an administrator. In case of changes this file can be distribute to all computers. This allow the use on computer, which are not in the company network all the time (for example notebooks).
Administration of PKI The Small and File PKI are indicated in the abylon CERTMANAGER as separate points. The certificates (only public keys) can be insert by copying. For this purpose select the wanted certificate, press the right mouse button and click in the menu on the entry "COPY" or "INSERT". With that modules we offer central interfaces for public keys.

See also
>> Help to abylon CERTMANAGER


abylonsoft: abylon EINSTELLUNGEN (Schlüsselverwaltung - SYMM-System)

Setting-page for KeyManagment of the symmetric encryption (SYMM-System). Here can be define the file encryption with password or chip card.
NOTE According to program version individual properties can be missing or varying!

1. Password based / Card based Change the standard between password based and card based Keymangment
2. Refresh

Update the settings.

3. Passwordbased Keymanagment In case of the SYMM-System occur the security (encryption or secure access) by input a password over the password dialogue.
INFO Recommend for user, who would like to enter the password over the keyboard always!
4. Smartcard- or Memorybased Keymanagment In case of the SYMM-System occur the security (encryption or secure access) through the use of a chip card, USB-Token, an external storage medium or a CD/DVD. A password is not necessary!

At this time supported mediums:

  • USB storage mediums
    NOTE Until now no restriction know with standard USB storage mediums, for example USB-Sticks, CompactFlash, MemoryStick or MultimediaCard

  • EC-/HBCI-MoneyCard with chip (Europe)
    NOTE For EC-HBCI-MoneyCards the PC/SC interface is necessary.

  • Memory cards (for example HEALT INSURANCE CARD (Europe))
    NOTE For Memory cards the CT32-API is necessary.
    >> Help to CT32 - DLL options

  • CD/DVD

NOTE See also for point 5 'Get SecureID'

5. Smartcard- or Memorybased Keymanagment with password In case of the SYMM-System occur the security (encryption or secure access) through the use of a chip card, USB-Token, an external storage medium or a CD/DVD. For an extended security an additionally password must be entered!

At this time supported mediums:

  • USB storage mediums
    NOTE Until now no restriction know with standard USB storage mediums, for example USB-Sticks, CompactFlash, MemoryStick or MultimediaCard

  • EC-/HBCI-MoneyCard with chip (Europe)
    NOTE For EC-HBCI-MoneyCards the PC/SC interface is necessary.

  • Memory cards (for example HEALT INSURANCE CARD (Europe))
    NOTE For Memory cards the CT32-API is necessary.
    >> Help to CT32 - DLL options

  • CD/DVD

NOTE See also for point 5 'Get SecureID'

6. Get SecureID Calculate the SecureID for all supported Smartcards (EC MoneyCard / Health Insurance Card) and USB storage mediums.
If you loose your card/USB storage medium or it is damaged you can insert this SecureID for the encryption or the access (for example CRYPTDRIVE or KEYSAFE)

NOTE For safety reasons deposit every SecureID at a secure place.

See also
>> Help to abylon CERTMANAGER